summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <naopross@thearcway.org>2019-02-23 13:51:05 +0100
committerNao Pross <naopross@thearcway.org>2019-02-23 13:51:05 +0100
commit27cfe7f190fcfaf3b5c508f0c5dd8ae6ebb2f057 (patch)
treef16fd47fbee92e0bdc2669724c71e94fc9442bee /CMakeLists.txt
parentStart specializations of basic_matrix (diff)
parentAdd test to cmake (diff)
downloadlibmm-27cfe7f190fcfaf3b5c508f0c5dd8ae6ebb2f057.tar.gz
libmm-27cfe7f190fcfaf3b5c508f0c5dd8ae6ebb2f057.zip
Merge branch 'master' into matrices
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa63cd5..f9e8468 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,3 +113,7 @@ export(EXPORT mm-targets
)
export(PACKAGE MM)
+
+############################
+# tests
+add_subdirectory(test)