summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <naopross@thearcway.org>2019-06-24 10:16:32 +0200
committerNao Pross <naopross@thearcway.org>2019-06-24 10:17:45 +0200
commit4234e4adf62d035cd4c7bb5e9412fabc013dba6e (patch)
tree42aa3eb306719436bb5c39c0ec55fedd35fbdaa6 /CMakeLists.txt
parentUpdate matrix test, add square matrix trace and fix comments (diff)
parentUpdate CMakeLists and structure under include (diff)
downloadlibmm-4234e4adf62d035cd4c7bb5e9412fabc013dba6e.tar.gz
libmm-4234e4adf62d035cd4c7bb5e9412fabc013dba6e.zip
Merge branch 'master' into matrices
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9e8468..7a14759 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,8 +68,8 @@ set_target_properties(mm PROPERTIES EXPORT_NAME MM)
# install public headers
install(
FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/include/mmvec.hpp
- ${CMAKE_CURRENT_SOURCE_DIR}/include/mm
+ ${CMAKE_CURRENT_SOURCE_DIR}/include/mm/mmvec.hpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/include/mm/mm.hpp
DESTINATION
${CMAKE_INSTALL_INCLUDEDIR}/mm
)