summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <naopross@thearcway.org>2019-02-23 13:49:23 +0100
committerNao Pross <naopross@thearcway.org>2019-02-23 13:49:23 +0100
commitdd8035c87efec996164c1c0f5c78c790d72747d9 (patch)
tree7f512bc20f46b09ec85455c54c3a446a3d70fca0 /CMakeLists.txt
parentFix typos and other minor errors (diff)
downloadlibmm-dd8035c87efec996164c1c0f5c78c790d72747d9.tar.gz
libmm-dd8035c87efec996164c1c0f5c78c790d72747d9.zip
Add test to cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7918e1..04faebb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,3 +112,7 @@ export(EXPORT mm-targets
)
export(PACKAGE MM)
+
+############################
+# tests
+add_subdirectory(test)