summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9e8468..7a14759 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,8 +68,8 @@ set_target_properties(mm PROPERTIES EXPORT_NAME MM)
# install public headers
install(
FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/include/mmvec.hpp
- ${CMAKE_CURRENT_SOURCE_DIR}/include/mm
+ ${CMAKE_CURRENT_SOURCE_DIR}/include/mm/mmvec.hpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/include/mm/mm.hpp
DESTINATION
${CMAKE_INSTALL_INCLUDEDIR}/mm
)