aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2021-02-11 20:28:51 +0100
committerNao Pross <np@0hm.ch>2021-02-11 20:28:51 +0100
commita47a8a23a6c5c5b163e3e3bbf5458ed1d40dbacd (patch)
tree0f6e29564b199d922f8d00fa29641cefd850a731 /pyproject.toml
parentSeparate default paths into submodule (diff)
downloadMuddle-a47a8a23a6c5c5b163e3e3bbf5458ed1d40dbacd.tar.gz
Muddle-a47a8a23a6c5c5b163e3e3bbf5458ed1d40dbacd.zip
Add pytest
Diffstat (limited to '')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 83d42d5..6293bba 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -6,7 +6,7 @@ authors = ["Nao Pross <np@0hm.ch>"]
license = "GPLv3"
[tool.poetry.dependencies]
-python = "^3.5"
+python = "^3.6"
colorlog = "^4.7.2"
requests = "^2.25.1"
PyQt5 = "^5.15.2"
@@ -14,6 +14,7 @@ PyQt5 = "^5.15.2"
[tool.poetry.dev-dependencies]
pyinstaller = "^4.2"
pycodestyle = "^2.6.0"
+pytest = "^6.2.2"
[build-system]
requires = ["poetry-core>=1.0.0"]