aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 03e944a..0b75fce 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -8,8 +8,13 @@ readme = "README.md"
[tool.poetry.dependencies]
python = ">=3.10,<4.0"
+numpy = "^1.26.4"
+scipy = "^1.12.0"
+[tool.poetry.group.notebook.dependencies]
+notebook = "^7.1.1"
+
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"