aboutsummaryrefslogtreecommitdiffstats
path: root/src/pyproject.toml
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2021-10-22 15:38:07 +0200
committerNao Pross <np@0hm.ch>2021-10-22 15:38:07 +0200
commit60b843c5fde377e86fa1da53ec14cb4717ae607b (patch)
tree8b4c6b1a9f773c40175d1dd16a5ab1ffa02e738b /src/pyproject.toml
parentCreate pyproject file with poetry to work on other distros (diff)
downloadFading-60b843c5fde377e86fa1da53ec14cb4717ae607b.tar.gz
Fading-60b843c5fde377e86fa1da53ec14cb4717ae607b.zip
Remove poetry project
Actually because of how gnuradio works it would be a mess to have a virtualenv. It is easier to just run $ pip3 install dearpygui instead. And the other deps (numpy) are installed anyways.
Diffstat (limited to '')
-rw-r--r--src/pyproject.toml16
1 files changed, 0 insertions, 16 deletions
diff --git a/src/pyproject.toml b/src/pyproject.toml
deleted file mode 100644
index a46619a..0000000
--- a/src/pyproject.toml
+++ /dev/null
@@ -1,16 +0,0 @@
-[tool.poetry]
-name = "fading_ui"
-version = "0.1.0"
-description = "User Interface for RX device"
-authors = ["Nao Pross <np@0hm.ch>"]
-
-[tool.poetry.dependencies]
-python = ">=3.8,<3.11"
-dearpygui = "^1.0.2"
-numpy = "^1.21.3"
-
-[tool.poetry.dev-dependencies]
-
-[build-system]
-requires = ["poetry-core>=1.0.0"]
-build-backend = "poetry.core.masonry.api"