summaryrefslogtreecommitdiffstats
path: root/sw-linux/rom-loader/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <naopross@thearcway.org>2018-10-31 20:34:10 +0100
committerNao Pross <naopross@thearcway.org>2018-10-31 20:34:10 +0100
commit044a4181fb2f6730714489e06a9127240e21595c (patch)
tree14310f175376272b302267b59c67c618e89876bf /sw-linux/rom-loader/CMakeLists.txt
parentUpdate gitignore (diff)
downloadz80uPC-044a4181fb2f6730714489e06a9127240e21595c.tar.gz
z80uPC-044a4181fb2f6730714489e06a9127240e21595c.zip
[linux] Add initial implementation of rom-loader
Diffstat (limited to '')
-rw-r--r--sw-linux/rom-loader/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/sw-linux/rom-loader/CMakeLists.txt b/sw-linux/rom-loader/CMakeLists.txt
new file mode 100644
index 0000000..6e1ad02
--- /dev/null
+++ b/sw-linux/rom-loader/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 3.7)
+
+project(rom-loader LANGUAGES CXX)
+
+add_executable(rom-loader main.cpp serial.cpp)