summaryrefslogtreecommitdiffstats
path: root/sw-linux/rom-loader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sw-linux/rom-loader/CMakeLists.txt')
-rw-r--r--sw-linux/rom-loader/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/sw-linux/rom-loader/CMakeLists.txt b/sw-linux/rom-loader/CMakeLists.txt
new file mode 100644
index 0000000..6e1ad02
--- /dev/null
+++ b/sw-linux/rom-loader/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 3.7)
+
+project(rom-loader LANGUAGES CXX)
+
+add_executable(rom-loader main.cpp serial.cpp)