aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 83d42d5..6293bba 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -6,7 +6,7 @@ authors = ["Nao Pross <np@0hm.ch>"]
license = "GPLv3"
[tool.poetry.dependencies]
-python = "^3.5"
+python = "^3.6"
colorlog = "^4.7.2"
requests = "^2.25.1"
PyQt5 = "^5.15.2"
@@ -14,6 +14,7 @@ PyQt5 = "^5.15.2"
[tool.poetry.dev-dependencies]
pyinstaller = "^4.2"
pycodestyle = "^2.6.0"
+pytest = "^6.2.2"
[build-system]
requires = ["poetry-core>=1.0.0"]