aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2024-03-02 18:10:06 +0100
committerNao Pross <np@0hm.ch>2024-03-02 18:10:11 +0100
commit7ef88ca1f3740957e4261bbea1240395241ebc09 (patch)
treeb9162ba7eed6566a8b9c57dff83381a895eb6731 /pyproject.toml
parentImprove docstring of index types (diff)
downloadmdpoly-7ef88ca1f3740957e4261bbea1240395241ebc09.tar.gz
mdpoly-7ef88ca1f3740957e4261bbea1240395241ebc09.zip
Add missing dependencies
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 03e944a..0b75fce 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -8,8 +8,13 @@ readme = "README.md"
[tool.poetry.dependencies]
python = ">=3.10,<4.0"
+numpy = "^1.26.4"
+scipy = "^1.12.0"
+[tool.poetry.group.notebook.dependencies]
+notebook = "^7.1.1"
+
[build-system]
requires = ["poetry-core"]
build-backend = "poetry.core.masonry.api"