aboutsummaryrefslogtreecommitdiffstats
path: root/src/gr-fading_ui/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2021-10-22 11:07:52 +0200
committerNao Pross <np@0hm.ch>2021-10-22 11:14:18 +0200
commited97250caa349231642d35cc84074b3bd4e89ba4 (patch)
tree9cc6103896d0bd8a777a69e0e522efab3790a044 /src/gr-fading_ui/apps/CMakeLists.txt
parentExperiment with dearpygui, create a sketch of the UI on the RX side (diff)
downloadFading-ed97250caa349231642d35cc84074b3bd4e89ba4.tar.gz
Fading-ed97250caa349231642d35cc84074b3bd4e89ba4.zip
Create (empty) out of tree gnuradio module fading_ui with block rx_ui_sink
Diffstat (limited to 'src/gr-fading_ui/apps/CMakeLists.txt')
-rw-r--r--src/gr-fading_ui/apps/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/gr-fading_ui/apps/CMakeLists.txt b/src/gr-fading_ui/apps/CMakeLists.txt
new file mode 100644
index 0000000..19849df
--- /dev/null
+++ b/src/gr-fading_ui/apps/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file was generated by gr_modtool, a tool from the GNU Radio framework
+# This file is a part of gr-fading_ui
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+include(GrPython)
+
+GR_PYTHON_INSTALL(
+ PROGRAMS
+ DESTINATION bin
+)