aboutsummaryrefslogtreecommitdiffstats
path: root/src/gr-fadingui/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2021-11-12 20:16:59 +0100
committerNao Pross <np@0hm.ch>2021-11-12 20:16:59 +0100
commit96123552f8c037d683aa669c7c47ad2ebc9b1955 (patch)
tree81384d5c71fc6f5968458f6164e0038905f1c85f /src/gr-fadingui/apps/CMakeLists.txt
parentMerge remote-tracking branch 'origin/master' (diff)
downloadFading-96123552f8c037d683aa669c7c47ad2ebc9b1955.tar.gz
Fading-96123552f8c037d683aa669c7c47ad2ebc9b1955.zip
Create (a new) OOT
Diffstat (limited to 'src/gr-fadingui/apps/CMakeLists.txt')
-rw-r--r--src/gr-fadingui/apps/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/gr-fadingui/apps/CMakeLists.txt b/src/gr-fadingui/apps/CMakeLists.txt
new file mode 100644
index 0000000..9601166
--- /dev/null
+++ b/src/gr-fadingui/apps/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file was generated by gr_modtool, a tool from the GNU Radio framework
+# This file is a part of gr-fadingui
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+include(GrPython)
+
+GR_PYTHON_INSTALL(
+ PROGRAMS
+ DESTINATION bin
+)