aboutsummaryrefslogtreecommitdiffstats
path: root/src/gr-fadingui/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gr-fadingui/python/CMakeLists.txt')
-rw-r--r--src/gr-fadingui/python/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/gr-fadingui/python/CMakeLists.txt b/src/gr-fadingui/python/CMakeLists.txt
index 4845bd9..1318857 100644
--- a/src/gr-fadingui/python/CMakeLists.txt
+++ b/src/gr-fadingui/python/CMakeLists.txt
@@ -32,9 +32,12 @@ endif()
GR_PYTHON_INSTALL(
FILES
__init__.py
+ logger.py
datasource.py
dearpygui_sink.py
- xor_frame_sync.py DESTINATION ${GR_PYTHON_DIR}/fadingui
+ xor_frame_sync.py
+ deframer.py
+ frame_obj.py DESTINATION ${GR_PYTHON_DIR}/fadingui
)
########################################################################