aboutsummaryrefslogtreecommitdiffstats
path: root/src/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'src/shell.nix')
-rw-r--r--src/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/shell.nix b/src/shell.nix
index b6351e8..666bab3 100644
--- a/src/shell.nix
+++ b/src/shell.nix
@@ -12,7 +12,7 @@ in mkShell {
gnuradio
python38Packages.setuptools
# gnuradio block dev dependencies
- cmake ninja pkg-config log4cpp mpir boost175 gmp volk
+ cmake ninja pkg-config log4cpp mpir boost175 gmp volk doxygen
python38Packages.pybind11
]) ++ (with pkgs.python38Packages; [
numpy