aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 074bf52..57d74fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,4 +29,4 @@ target_compile_options(o3000 PRIVATE -Wall -g -ggdb -O3 -fPIC)
target_link_libraries(o3000 pthread ${LIBUSB_LIBRARIES})
install(TARGETS o3000 DESTINATION lib)
-install(DIRECTORY ../../include/o3000 DESTINATION include FILES_MATCHING PATTERN "*.h*")
+install(FILES "o3000.h" "o3000_portable.h" "image_header.h" DESTINATION "include/o3000")