aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f61faa9..e25cc1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,8 +16,8 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake)
# library version definition
set(VERSION_MAJOR "2")
-set(VERSION_MINOR "0")
-set(VERSION_RELEASE "3")
+set(VERSION_MINOR "1")
+set(VERSION_RELEASE "0")
set(VERSION_STR "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_RELEASE}")
# pass macros to preprocessor
@@ -37,6 +37,9 @@ add_library( ${LIB_NAME} SHARED
o3000_private.h
o3000_xfer_handler.c
o3000_xfer_handler.h
+ o3000_upgrade.c
+ md5_helper.c
+ md5.c
)
set_target_properties ( ${LIB_NAME} PROPERTIES