summaryrefslogtreecommitdiffstats
path: root/src/EigenUnsupported/CMakeLists.txt
diff options
context:
space:
mode:
authorNao Pross <np@0hm.ch>2024-02-12 15:23:24 +0100
committerNao Pross <np@0hm.ch>2024-02-12 15:23:24 +0100
commitfbd6758fb4649b146176dbbc2dfe9384c69ef58d (patch)
tree0993d5c74a5cd1773ff9a572e4926d3102c0299f /src/EigenUnsupported/CMakeLists.txt
parentMove into version control (diff)
downloadfsisotool-fbd6758fb4649b146176dbbc2dfe9384c69ef58d.tar.gz
fsisotool-fbd6758fb4649b146176dbbc2dfe9384c69ef58d.zip
Remove old stuff with Eigen
Diffstat (limited to 'src/EigenUnsupported/CMakeLists.txt')
-rw-r--r--src/EigenUnsupported/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/EigenUnsupported/CMakeLists.txt b/src/EigenUnsupported/CMakeLists.txt
deleted file mode 100644
index 631a060..0000000
--- a/src/EigenUnsupported/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-set(Eigen_HEADERS
- AdolcForward
- AlignedVector3
- ArpackSupport
- AutoDiff
- BVH
- EulerAngles
- FFT
- IterativeSolvers
- KroneckerProduct
- LevenbergMarquardt
- MatrixFunctions
- MoreVectorization
- MPRealSupport
- NonLinearOptimization
- NumericalDiff
- OpenGLSupport
- Polynomials
- Skyline
- SparseExtra
- SpecialFunctions
- Splines
- )
-
-install(FILES
- ${Eigen_HEADERS}
- DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel
- )
-
-install(DIRECTORY src DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel FILES_MATCHING PATTERN "*.h")
-
-add_subdirectory(CXX11)