summaryrefslogtreecommitdiffstats
path: root/src/EigenUnsupported/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/EigenUnsupported/CMakeLists.txt')
-rw-r--r--src/EigenUnsupported/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/EigenUnsupported/CMakeLists.txt b/src/EigenUnsupported/CMakeLists.txt
deleted file mode 100644
index 631a060..0000000
--- a/src/EigenUnsupported/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-set(Eigen_HEADERS
- AdolcForward
- AlignedVector3
- ArpackSupport
- AutoDiff
- BVH
- EulerAngles
- FFT
- IterativeSolvers
- KroneckerProduct
- LevenbergMarquardt
- MatrixFunctions
- MoreVectorization
- MPRealSupport
- NonLinearOptimization
- NumericalDiff
- OpenGLSupport
- Polynomials
- Skyline
- SparseExtra
- SpecialFunctions
- Splines
- )
-
-install(FILES
- ${Eigen_HEADERS}
- DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel
- )
-
-install(DIRECTORY src DESTINATION ${INCLUDE_INSTALL_DIR}/unsupported/Eigen COMPONENT Devel FILES_MATCHING PATTERN "*.h")
-
-add_subdirectory(CXX11)