aboutsummaryrefslogtreecommitdiffstats
path: root/src/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'src/shell.nix')
-rw-r--r--src/shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/shell.nix b/src/shell.nix
index edb49a5..b6351e8 100644
--- a/src/shell.nix
+++ b/src/shell.nix
@@ -1,7 +1,7 @@
# vim: set ts=2 sw=2 et:
-with import <nixpkgs> {};
+with import <nixpkgs> { overlays = [ (import ./nix/gnuradio-overlay.nix) ]; };
let
- dearpygui = callPackage ./dearpygui.nix {
+ dearpygui = callPackage ./nix/dearpygui.nix {
buildPythonPackage = pkgs.python38Packages.buildPythonPackage;
fetchPypi = pkgs.python38Packages.fetchPypi;
isPy38 = pkgs.python38Packages.isPy38;