aboutsummaryrefslogtreecommitdiffstats
path: root/src/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'src/shell.nix')
-rw-r--r--src/shell.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/shell.nix b/src/shell.nix
index ae4375e..edb49a5 100644
--- a/src/shell.nix
+++ b/src/shell.nix
@@ -12,7 +12,9 @@ in mkShell {
gnuradio
python38Packages.setuptools
# gnuradio block dev dependencies
- cmake pkg-config log4cpp mpir boost175 gmp volk
+ cmake ninja pkg-config log4cpp mpir boost175 gmp volk
python38Packages.pybind11
+ ]) ++ (with pkgs.python38Packages; [
+ numpy
]);
}